Вопрос по информатике:
Напишите программу в Pascal для этой задачи:
Найти минимальное число в последовательности положительных чисел.
- 26.09.2017 12:04
- Информатика
- remove_red_eye 8034
- thumb_up 11
Ответы и объяснения 1
begin max:=-1; readln(s); for i:=1 to length(s) do begin x:=copy(s, i, 1); val(x, a); if a>max then max:=a; end; writeln(max);end.
- 27.09.2017 18:53
- thumb_up 5
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.