Вопрос по информатике:
1. Написать программу, которая подсчитывает периметр квадрата, площадь которого равна а.
2.Написать программу, которая подсчитывает площадь равностороннего треугольника, периметр которого равен p
- 04.06.2018 23:32
- Информатика
- remove_red_eye 18285
- thumb_up 19
Ответы и объяснения 1
uses crt;
var s:real;
p:real;
begin
clrscr;
write('Введите площадь квадрата: ');readln(s);
p:=sqrt(s)*4;
write(p:2:2);
readln();
end.
- 05.06.2018 12:48
- thumb_up 10
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.