Вопрос по информатике:
Дано натуральное число N.Составить программу нахождения суммы всех чисел от 1 до N.Паскаль.
- 01.06.2017 16:55
- Информатика
- remove_red_eye 9210
- thumb_up 48
Ответы и объяснения 1
N:integer;
S:real;
Begin
Write('N = ');
ReadLn(N);
S:=N;
For N:= 1 to N-1 do
S:=S+N;
WriteLn('S = ',S);
End.
- 02.06.2017 12:00
- thumb_up 50
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.