Вопрос по информатике:
Помогите, пожалуйста составить программу:)
В массиве а1, а2, ..., а50 определить
количество нулей
- 14.04.2015 23:20
- Информатика
- remove_red_eye 7404
- thumb_up 23
Ответы и объяснения 1
Const n=50;
var a:array [1..n] of integer;
i,k:integer;
begin
for i:=1 to n do begin
a[i]:=random (21)-10;
if a[i]=0 then k:=k+1;
write (a[i]:4);
end;
writeln ('кол-во нулей =',k);
end.
- 15.04.2015 07:59
- thumb_up 17
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.