Вопрос по информатике:
Написать программу, которая по трем заданным углам треугольника определяет и выдаёт на экран вид этого треугольника
На Pascal
- 08.09.2018 16:40
- Информатика
- remove_red_eye 15565
- thumb_up 15
Ответы и объяснения 1
begin
write('a= ');
readln(a);
write('b= ');
readln(b);
write('c= ');
readln(c);
if a + b + c 180 then
writeln('Треугольник не существует') else
if (a = 180) or (b = 180) or (c = 180) then
writeln('Треугольник вырожденный') else
if (a = 90) or (b = 90) or (c = 90) then
writeln('Треугольник прямоугольный') else
if (a > 90) or (b > 90) or (c > 90) then
writeln('Треугольник тупоугольный')
else writeln('Треугольник остроугольный');
end.
- 09.09.2018 21:04
- thumb_up 31
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.