Вопрос по информатике:
Составить программу для нахождения произведения целых чисел от 15 до 25
- 14.10.2016 15:30
- Информатика
- remove_red_eye 12012
- thumb_up 49
Ответы и объяснения 2
// Внимание! Если программа не работает, обновите версию!
begin
Writeln(Range(15,25).Aggregate(int64(1),(p,q)->p*q))
end.
Результат
177925144320000
- 15.10.2016 16:57
- thumb_up 47
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.