Вопрос по информатике:
Напишите программу которая вычисляет среднюю за неделю температуру воздуха.Исходные данные вводятся с клавиатуры Средняя температура за неделю 14.71
- 14.06.2018 17:28
- Информатика
- remove_red_eye 8696
- thumb_up 48
Ответы и объяснения 1
var temp,sum,avg,i:integer;
days: array [1..7] of integer;
begin
sum:=0;
for i:=1 to 7 do
begin
readln(days[i]);
sum:=sum+days[i];
end;
avg:=sum/7;
writeln('Средняя температура за неделю = ',avg);
end.
- 15.06.2018 08:56
- thumb_up 41
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.