Вопрос по информатике:
Напишите программу, которая в последовательности натуральных чисел
определяет количество чисел, оканчивающихся на 9. Программа получает на вход
количество чисел в последовательности, а затем сами числа.
В последовательности всегда имеется число, оканчивающееся на 9.
Количество чисел не превышает 1000. Введённые числа по модулю не превышают 30
000.
Программа должна вывести одно число: количество чисел, оканчивающихся на 9.
- 02.02.2018 14:29
- Информатика
- remove_red_eye 3248
- thumb_up 36
Ответы и объяснения 1
// Внимание! Если программа не работает, обновите версию!
begin
Writeln(ReadSeqInteger(ReadInteger).Where(x->x mod 10=9).Count)
end.
- 03.02.2018 23:40
- thumb_up 49
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.