Вопрос по информатике:
Помогите пожалуйста написать программу в Паскале:
Получить в убывающем порядке все двузначные числа, в десятичной записи которых нет цифры 5.
- 23.04.2015 06:24
- Информатика
- remove_red_eye 4219
- thumb_up 32
Ответы и объяснения 2
Var
i: integer;
begin
for i := 99 downto 10 do
if (i mod 10 5) and (i div 10 5) then
write(i, ' ');
end.
- 25.04.2015 02:32
- thumb_up 18
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.