Вопрос по информатике:
Программа Паскаль!
Написать программу, которая семью различными способами будет выдавать фразу 2+2=4. Первый способ должен содержать всего 1 параметр в операторе Writeln, второй – 2 и т.д., а пятый, шестой и седьмой – пять. При этом шестой не должен содержать числа 4, а седьмой – числа 2.
- 18.10.2017 14:13
- Информатика
- remove_red_eye 1981
- thumb_up 32
Ответы и объяснения 1
a,b:integer;
begin
a:=4;
b:=2;
Writeln('2+2=4');
Writeln('2+2=',a);
Writeln('2+2','=',a);
Writeln('2','+','2=',a);
writeln('2','+','2','=',a);
writeln('2','+','2','=',a);
writeln(b,'+',b,'=',a);
end.
- 19.10.2017 13:47
- thumb_up 26
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.