Вопрос по информатике:
Напишите программу, которая в последовательности натуральных чисел определяет количество чисел, кратных 6. Программа получает на вход количество чисел в последовательности, а затем сами числа.
- 16.10.2015 02:46
- Информатика
- remove_red_eye 18915
- thumb_up 30
Ответы и объяснения 1
begin
write('n = ');
readln(n);
k:=0;
for i:=1 to n do
begin
readln(a);
if a mod 6 = 0 then k:=k+1;
end;
writeln('k = ',k);
end.
Пример:
n = 5
23
18
45
72
61
k = 2
- 17.10.2015 03:09
- thumb_up 16
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.