Вопрос по информатике:
Написать программу для определения является ли треугольник прямоугольным (для определения является ли треугольник прямоугольным, необходимо проверить выполняется ли теорема Пифагора)
- 13.08.2018 13:26
- Информатика
- remove_red_eye 4700
- thumb_up 26
Ответы и объяснения 1
begin
readln( a,b,c);
if c= sqrt ( sqr(a)+sqr(b)) then writeln(' прямоугольный') else writeln (' не прямоугольный');
end.
- 14.08.2018 04:46
- thumb_up 6
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.