Вопрос по информатике:
Для следующей задачи напишите программу на языке Паскаль : Определить периметр Р и площадь S прямоугольника со сторонами А=84мм и В=152мм
Трудности с пониманием предмета? Готовишься к экзаменам, ОГЭ или ЕГЭ?
Воспользуйся формой подбора репетитора и занимайся онлайн. Пробный урок - бесплатно!
- 15.10.2016 11:56
- Информатика
- remove_red_eye 6855
- thumb_up 31
Ответы и объяснения 1
var p,s,a,b:integer;
begin
a:=84;
b:=152;
p:=(a+b)*2;
s:=a*b;
writeln('p=',p);
writeln('s=',s);
end.
- 17.10.2016 00:57
- thumb_up 46
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.