Вопрос по информатике:
Помогите пожалуйста
Составить программу для последовательного произведения вводимых с клавиатуры целых чисел ,предусмотреть выход из произведения при вводе нуля.
язык Паскаль
- 25.09.2017 00:40
- Информатика
- remove_red_eye 5582
- thumb_up 31
Ответы и объяснения 1
var a: integer;
p: real;
begin
readln(a);
p:=1;
while a0 do
begin
p:=p*a;
readln(a);
end;
writeln(p);
end.
- 25.09.2017 04:35
- thumb_up 31
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.