Вопрос по информатике:
Дано четырехзначное число. Написать программу суммы первых двух чисел,и последних двух
- 10.08.2015 01:13
- Информатика
- remove_red_eye 9720
- thumb_up 9
Ответы и объяснения 1
var x: integer; begin write('X = '); readln(x); writeln('Sum = ', ((x div 100) mod 10)+(x div 1000)); end.
- 11.08.2015 08:32
- thumb_up 16
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.