Вопрос по информатике:
Напишите программу которая вычисляет среднюю за неделю температуру воздуха.Исходные данные вводятся с клавиатуры Средняя температура за неделю 14.71
Трудности с пониманием предмета? Готовишься к экзаменам, ОГЭ или ЕГЭ?
Воспользуйся формой подбора репетитора и занимайся онлайн. Пробный урок - бесплатно!
- 07.08.2016 08:15
- Информатика
- remove_red_eye 6928
- thumb_up 24
Ответы и объяснения 1
program temperature;
var day: integer;
current, sum: real;
begin
sum := 0;
for day := 1 to 7 do
begin
read(current);
sum := sum + current;
end;
writeln(sum / 7);
end.
- 09.08.2016 00:15
- thumb_up 11
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.