Вопрос по информатике:
1.найти результат вычисления арифметического выражения y=a(x+1), где a=2, x принадлежит [-5;15] с шагом =1. вычислить все значения и найти количество элементов <10. ( решите через while или repeat)
2.найти площадь кольца, если внутренний радиус которого равен 20, а внешний заданному числу r (r>20).
- 07.11.2017 21:38
- Информатика
- remove_red_eye 2275
- thumb_up 30
Ответы и объяснения 1
begin
k:=0;
a:=2;
x:=-5;
while x<=15 do begin
y:=a*(x+1);
writeln(y);
x:=x+1;
if y<10 then k:=k+1;
end;
writeln(k);
end.
- 08.11.2017 10:12
- thumb_up 42
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.