Вопрос по информатике:
Дана последовательность целых чисел оканчивающихся нулём. Написать программу находящее самое большое число из всех чисел в последовательности. Программа для PascalABC
- 12.08.2015 07:23
- Информатика
- remove_red_eye 12939
- thumb_up 45
Ответы и объяснения 1
A,M:integer;
Begin
WriteLn('Введите последовательность целых чисел');
M:=0;
Repeat
Read(A);
if A>M then M:=A;
Until A=0;
WriteLn(M)
End.
- 13.08.2015 09:31
- thumb_up 16
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.