Вопрос по информатике:
Написать программу вычисления объёма шара, при помощи процедуры и функции V=4*pi*(r*r*r)/3
- 01.12.2017 02:04
- Информатика
- remove_red_eye 995
- thumb_up 9
Ответы и объяснения 1
procedure GetVolume();
var
r: real;
begin
write('r = ');
readln(r);
writeln('Объём: ', V(r));
end;
function V(r: real): real;
begin
V := 4 * 3.14 * (r * r * r) / 3;
end;
begin
GetVolume();
end.
- 02.12.2017 23:17
- thumb_up 51
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.