Вопрос по информатике:
Составьте программу ввода с клавиатуры элементов массива а [1..10] и вывода на экран элементов с четными значениями и четными индексами
- 14.06.2018 00:46
- Информатика
- remove_red_eye 13067
- thumb_up 19
Ответы и объяснения 1
Var a:array[1..10] of integer;
i:integer;
begin
for i:=1 to 10 do
read(a[i]);
writeln;
for i:=1 to 10 do
if (i mod 2 = 0) and (a[i] mod 2 = 0) then
write(a[i]:3);
end.
- 15.06.2018 20:05
- thumb_up 50
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.