Вопрос по информатике:
Напишите программу которая в последовательности целых чисел определяет количество чисел кратных 6 или 11.Программа получает на вход целые числа, количество введенных чисел неизвестно, последовательность чисел заканчивается числом 0 (pascal)
- 05.09.2018 17:06
- Информатика
- remove_red_eye 5097
- thumb_up 30
Ответы и объяснения 1
var a,k: integer;
begin
k:=0;
readln(a);
while a0 do
begin
if (a mod 6=0) or (a mod 11=0)
then k:=k+1;
readln(a);
end;
writeln(k);
end.
- 06.09.2018 19:56
- thumb_up 41
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.