Вопрос по информатике:
ПОЖАЛУЙСТА СРОЧНО!
Составить программу на паскале перевода радианной меры угла в градусы, минуты, секунды.
- 25.08.2017 06:37
- Информатика
- remove_red_eye 19401
- thumb_up 42
Ответы и объяснения 1
A:real;
Begin
Read(A);
A:=A*180/Pi;
WriteLn('Градусы: ',A:0:0);
WriteLn('Минуты: ',(A/60):0:0);
WriteLn('Секунды: ',(A/3600):0:0);
End.
- 26.08.2017 08:21
- thumb_up 28
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.