Вопрос по информатике:
Даны 3 переменные,составить программу:если все они =;выдает сообщение:переменные=,в противном случае каждую из них увеличь на 10
- 05.07.2018 00:26
- Информатика
- remove_red_eye 4661
- thumb_up 18
Ответы и объяснения 1
var a,b,c: real;
begin
readln(a,b,c);
if (a=b) and (a=c) and (c=b)
then writeln('переменные =')
else
begin
a:=a+10;
b:=b+10;
c:=c+10;
end;
end.
- 06.07.2018 17:25
- thumb_up 17
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.