Вопрос по информатике:
Город А расположен в Х милях от Лондона .Напишите программу,которая вычислит расстояние между этими городами в километрах (5 миль равны 8 километров)
- 19.08.2017 14:26
- Информатика
- remove_red_eye 17319
- thumb_up 51
Ответы и объяснения 1
var a: real;
begin
write('введите мили: ');
readln(a);
writeln('это ',a*1.6 ,' километров');
end.
- 20.08.2017 19:38
- thumb_up 36
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.