Вопрос по информатике:
Как составить программу поиска минимума среди значений косинусов компонент вектора x размерностью n ?
- 17.12.2017 08:48
- Информатика
- remove_red_eye 4304
- thumb_up 20
Ответы и объяснения 1
// Внимание! Если программа не работает, обновите версию!
begin
var n:=ReadInteger('n=');
var a:=ReadArrReal('Введите компоненты:',n);
Writeln('Минимальный косинус равен ',a.Select(x->cos(x)).Min:0:5)
end.
- 18.12.2017 12:49
- thumb_up 8
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.