Вопрос по информатике:
Сделать в Pascal ABC
Одно яблоко весит 100 граммов, а один апельсин 150 граммов. Вам дают n апельсинов или m яблок. Хочется взять то, что весит больше. Напишите программу, подсказывающую, что лучше взять – яблоки или апельсины? (Учесть вариант, когда вес одинаков). Сравнивать не по количеству, а по весу!
- 24.04.2018 13:27
- Информатика
- remove_red_eye 656
- thumb_up 13
Ответы и объяснения 1
begin
var n:=readinteger('Число апельсинов: ')*150;
var m:=readinteger('Число яблок: ')*100;
if m=n then write('Что угодно') else
if m>n then write('Лучше взять яблоки') else write('Лучше взять апельсины');
end.
- 25.04.2018 17:35
- thumb_up 29
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.