Вопрос по информатике:
Даны три вещественных числа. Используя только два неполных условных оператора, определить: минимальное значение заданных чисел.
Надо написать программу.
Трудности с пониманием предмета? Готовишься к экзаменам, ОГЭ или ЕГЭ?
Воспользуйся формой подбора репетитора и занимайся онлайн. Пробный урок - бесплатно!
- 07.09.2016 10:54
- Информатика
- remove_red_eye 15889
- thumb_up 32
Ответы и объяснения 1
begin
writeln('a, b, c:');
readln(a,b,c);
min:=a;
if b
end.
Пример:
a, b, c:
8 5 6
min = 5
- 08.09.2016 20:25
- thumb_up 47
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.