Вопрос по информатике:
Помогите!!! Пожалуйста!!! Ничего не понимаю в этом задании((
Составьте программу, решающую следующую задачу: Дано число n. Если оно неотрицательно, то возвести его в квадрат, а если отрицательно, то в третью степень.
- 13.09.2017 17:02
- Информатика
- remove_red_eye 8340
- thumb_up 38
Ответы и объяснения 1
var n: real;
begin
write('введите число: ');
readln(n);
if n>0 then writeln(n*n) else writeln(n*n*n);
end.
- 14.09.2017 08:17
- thumb_up 34
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.