Вопрос по информатике:
Составить программу для решения задачи:
Рост 25 учеников класса представлен в виде массива. Определить количество учеников, рост которых больше среднего роста по классу.
- 09.07.2018 14:34
- Информатика
- remove_red_eye 2077
- thumb_up 34
Ответы и объяснения 1
var
rost : array [1..25] of byte;
count, i : byte;
sum: integer;
begin
randomize;
for i:=1 to 25 do
begin
rost[i]:=random (40) + 150;
inc (sum, rost[i]);
end;
for i:=1 to 25 do
if rost[i]>(sum/n) then inc (count);
write (count);
end.
- 01.01.1970 00:00
- thumb_up 13
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.