Вопрос по информатике:
Составьте программу вычисления 11 элементов последовательности . Результат выведите в две колонки.
a=n+5/2n +5^2n
- 27.06.2018 09:21
- Информатика
- remove_red_eye 10183
- thumb_up 7
Ответы и объяснения 1
var i: integer;
begin
for i:=1 to 11 do
begin
if(i mod 20) then
writeln(' ',i+5/2*i+exp(ln(5)*2*i))
else writeln(' здесь должно быть несколько пробелов(для вывода в 2 столбца ',i+5/2*i+exp(ln(5)*2*i));
end;
end.
- 28.06.2018 18:17
- thumb_up 12
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.