Вопрос по информатике:
Срочно составьте программу на паскале
1. увеличьте число х на 1 , если оно положительное
2. составьте программу F=1·2·3...n
- 04.09.2017 13:32
- Информатика
- remove_red_eye 611
- thumb_up 9
Ответы и объяснения 1
var x:integer;
begin
readln(x);
writeln(x+1);
end.
2)
var n,i,f:integer;
begin
readln(n);
f:=1;
for i:=1 to n do
f:=f*i;
writeln(f);
end.
- 05.09.2017 21:26
- thumb_up 19
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.