Вопрос по информатике:
С клавиатуры вводятся два натуральных числа А и В (А<В<30000). Программа выводит на экран четные числа, кратных 7 из промежутка [A,B] и подсчитывает их количество. Написать программу на Паскале.
- 10.07.2015 06:10
- Информатика
- remove_red_eye 19040
- thumb_up 37
Ответы и объяснения 1
Var
a, b, i, k: integer;
begin
readln(a, b);
for i := a to b do
if i mod (7 * 2) = 0 then
begin
k := k + 1;
writeln(i);
end;
writeln('K = ', k);
end.
- 11.07.2015 15:30
- thumb_up 46
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.