Вопрос по информатике:
Написать программу в Паскале
Найти общую сумму выплаченой зарплаты ,если сотрудник работал x часов ,y дней ,получал в час n грн
Всего работало m сотрудников
- 09.12.2017 03:29
- Информатика
- remove_red_eye 11530
- thumb_up 14
Ответы и объяснения 1
var sum, x,y,n,m: real;
begin
readln(x,y,n,m);
x:=x+y*24;
sum:=m*x/n;
writeln(sum);
end.
- 01.01.1970 00:00
- thumb_up 36
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.