Вопрос по информатике:
Составьте программу Паскаль, по которой вводятся 3 любых числа, и находятся для них сумма средняя арифметическая и произведения
- 23.04.2018 18:32
- Информатика
- remove_red_eye 2932
- thumb_up 28
Ответы и объяснения 2
begin Write('Введите число №1'); ReadLn(a);
Write('Введите число №2'); ReadLn(b); Write('Введите число №3'); ReadLn(c);
WriteLn('Сумма чисел равна ',a+b+c); WriteLn('Среднее арифметическое равно ',(a+b+c)/3); WriteLn('Произведение чисел равно ',a*b*c);end;
- 24.04.2018 15:37
- thumb_up 4
var a,b,c: real;
sum,p,ps: real;
begin
write('введите 1 число: ');
readln(a);
write('введите 2 число: ');
readln(b);
write('введите 3 число: ');
readln(c);
sum:=a+b+c;
p:=a*b*c;
ps:=sum/3;
writeln('сумма: ',sum);
writeln('произведение: ',p);
writeln('ср. арифмитическое: ',ps);
end
- 25.04.2018 01:20
- thumb_up 7
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.