Вопрос по информатике:
Написать программу которая вычисляет среднюю скорость по введенным с клавиатуры двум скоростям и двум отрезкам времени
- 22.06.2017 18:12
- Информатика
- remove_red_eye 13062
- thumb_up 47
Ответы и объяснения 1
v1,v2,t1,t2:longint;
begin
write('Write 2 speeds through the space: ');read(v1);readln(v2);
write('Write 2 time interval through the space: ');read(t1);readln(t2);
writeln('Average speed: ',(v1-v2)/(t1-t2):0:2); // здесь можешь формулу поменять если что
end.
- 23.06.2017 01:58
- thumb_up 48
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.