Вопрос по информатике:
Написать программу для определения количества и суммы только положительных чисел из 3, введенных с клавиатуры
- 21.03.2018 04:38
- Информатика
- remove_red_eye 4100
- thumb_up 27
Ответы и объяснения 1
i,sum,col:integer;
begin
sum:=0;
col:=0;
for i:=1 to 3 do readln(a[i]);
for i:=1 to 3 do
if a[i]>0 then
begin
col:=col+1;
sum:=sum+a[i];
end;
writeln('Сумма: ',sum);
writeln('Кол-во: ',col);
end.
- 22.03.2018 17:24
- thumb_up 5
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.