Вопрос по информатике:
Напишите программу, определяющую сумму и количество первых n четных чисел
- 27.02.2016 01:56
- Информатика
- remove_red_eye 15396
- thumb_up 24
Ответы и объяснения 1
var s, k, n: integer; {s -- сумма, k -- количество}
begin
writeln('Введите число n');
readln(n);
k := 0; s:=0;
while (k < n) do
begin
k:=k+1;
s:=s+2*k;
end;
writeln('Сумма первых n чётных чисел равна ', s);
writeln('Сюрприз-сюрприз, их количество равно ', n);
end.
- 28.02.2016 13:48
- thumb_up 4
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.