Вопрос по информатике:
Написать программу о нахождение площади равнобедренного треугольника по формуле Герона. На Паскаль.
- 20.03.2016 06:45
- Информатика
- remove_red_eye 6506
- thumb_up 7
Ответы и объяснения 1
Program Pr1;
uses crt;
var a,b,c,p,s:real;
begin
clrscr;
readln(a,b,c);
p:=(a+b+c)/2;
s:=(p-a)*(p-b)*(p-c);
s:=s*p;
s:=sqrt(s);
writeln(s);
end.
- 21.03.2016 23:21
- thumb_up 10
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.