Вопрос по информатике:
Пожалуйста, помогите, дам 40 баллов
На языке Паскаль написать программу, выводящую массив натуральных чисел с 1 до 15
- 15.04.2018 04:00
- Информатика
- remove_red_eye 5907
- thumb_up 40
Ответы и объяснения 2
var
a: array[1..15] of integer;
i: integer;
begin
for i:=1 to 15 do
readln(a[i]);
for i:=1 to 15 do
writeln(a[i]);
end.
- 16.04.2018 04:04
- thumb_up 34
// Внимание! Если программа не работает, обновите версию!
begin
Range(1,15).Println
end.
Результат
1 2 3 4 5 6 7 8 9 10 11 12 13 14 15
- 17.04.2018 07:36
- thumb_up 31
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.