Вопрос по информатике:
Составьте программу нахождения в массиве а( 10) индексов элементов значения которых не кратны 4
- 27.07.2015 14:38
- Информатика
- remove_red_eye 5878
- thumb_up 12
Ответы и объяснения 1
// составьте программу нахождения в массиве а( 10) индексов элементов значения которых не кратны 4
var i,x: word;
a : array [1..10] of integer;
Begin
writeln ('Введите 10 целых чисел');
for i:=1 to 10 do
Begin
write (i,' число ');
readln (a[i]);
end;
writeln;
for i:=1 to 10 do
Begin
x:=a[i] mod 4;
if x0 then writeln (i,' элемент таблицы не кратен 4');
end;
End.
- 28.07.2015 16:38
- thumb_up 44
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.