Вопрос по информатике:
Напишите программу, которая вычисляет частное от целочисленного деления двух заданных целых чисел и выводит на экран монитора результат.
- 01.09.2015 05:54
- Информатика
- remove_red_eye 19134
- thumb_up 23
Ответы и объяснения 1
var
d, x, y: integer;
begin
write('x = ');
readln(x);
write('y = ');
readln(y);
d := x div y;
writeln('частное: ', d);
end.
- 02.09.2015 03:26
- thumb_up 14
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.