Вопрос по информатике:
Составить программу в паскале которая вычисляет день недели по номеру(1-понедельник,2-вторник...) , и говорит рабочий он или нет ( воскресенье нерабочий только ) Спасибо=)
- 01.12.2015 16:40
- Информатика
- remove_red_eye 16479
- thumb_up 22
Ответы и объяснения 1
var
a: integer;
begin
readln(a);
case a of
1: writeln('Понедельник');
2: writeln('Вторникк');
3: writeln('Среда');
4: writeln('Четверг');
5: writeln('Пятница');
6: writeln('Суббота');
7: writeln('Воскресение')
end;
if a = 7 then
write('Нерабочий')
else
write('Рабочий')
end.
- 02.12.2015 04:16
- thumb_up 42
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.