Вопрос по информатике:
Конструктор алгоритмов.
Дано двузначное (трехзначное) число. Написать программу определения: входит ли в него цифра 5?
- 13.04.2018 08:18
- Информатика
- remove_red_eye 4586
- thumb_up 44
Ответы и объяснения 1
begin
write('Введите число ');
readln(n);
write((n mod 10 = 3) or (n div 10 mod 10 = 3) or (n div 100 = 3));
readln;
end.
- 14.04.2018 05:04
- thumb_up 34
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.