Вопрос по информатике:
Написать программу, которая выводит на экран квадраты первых 10 целых положительных чисел.
- 20.11.2017 04:59
- Информатика
- remove_red_eye 2693
- thumb_up 26
Ответы и объяснения 1
var i, a:integer;
begin
a:=1;
for i:=1 to 10 do begin
writeln (a*a);
a:=i+1; end;
end.
- 21.11.2017 16:44
- thumb_up 32
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.