Вопрос по информатике:
Всем добрый вечер. Такая вот задачка. Написать программу в Pascal или Javascript. Задача на условия, прикрепляю картинку.
Нужно, чтобы выдавал окончание в зависимости от того, какую цифру ты введешь.
Допустим 10 - значит окончание "ов", а если 4111 то другое. Очень нужна помощь. Заранее спасибо.
- 10.08.2017 06:09
- Информатика
- remove_red_eye 14437
- thumb_up 34
Ответы и объяснения 1
Программа на паскале:
var n: integer;
begin
read(n);
case n mod 10 of
0, 5, 6, 7, 8, 9: writeln('ов');
1: writeln('ст');
2, 3, 4: writeln('та');
end;
end.
- 11.08.2017 22:11
- thumb_up 28
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.