Вопрос по информатике:
Написать программу которая выводит пример на умножение однозначных чисел если не правильно то пишет не правильно и верный ответ ,а если правильно то правильно
- 09.08.2018 11:12
- Информатика
- remove_red_eye 14441
- thumb_up 24
Ответы и объяснения 1
k,m,n:integer;
begin
Writeln('Проверка знания таблицы умножения');
Writeln('Вводите ответ или 0 для окончания работы');
Randomize;
repeat
k:=Random(9)+1;
m:=Random(9)+1;
Write(k,' x ',m,' = '); Read(n);
if n0 then
if n=k*m then Writeln('Верно!')
else Writeln('Неверно, ответ ',k*m)
until n=0;
Writeln('Всего доброго, приходите еще!')
end.
- 01.01.1970 00:00
- thumb_up 48
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.