Вопрос по информатике:
Pascal, цикл для, составить программу.
3)Последовательно вводятся 10 целых чисел. Определить каких среди них больше: положительных или отрицательных.
- 25.10.2017 01:31
- Информатика
- remove_red_eye 8757
- thumb_up 34
Ответы и объяснения 1
var i,q,w,e:integer;
begin
for i:=1 to 10 do
write('введите число');
read(q);
if q>0 then w:=w+1;
if q<0 then e:=e+1;
end;
write(w,' положительных ',e,' отрицательных');
end.
- 26.10.2017 01:36
- thumb_up 7
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.