Вопрос по информатике:
Напишите программу, которая в последовательности натуральных чисел определяет количество чисел ,кратных 6 и оканчивающихся на 2.Программа получает на вход количество чисел в последовательности,а затем сами числа.Количество чисел не превышает 100.Введенные числа по модулю не превышают 300.Программа должна вывести одно число:количество чисел,кратных 6 и оканчивающихся на 2.
- 26.07.2016 18:48
- Информатика
- remove_red_eye 1490
- thumb_up 23
Ответы и объяснения 1
n,k,i,t:integer;
begin
Read(n);
k:=0;
for i:=1 to n do begin
Read(t);
if (t mod 6=0) and (t mod 10=2) then Inc(k)
end;
Writeln(k)
end.
- 27.07.2016 09:14
- thumb_up 34
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.