Вопрос по информатике:
Pascal, цикл для, составить программу.
2)Составить программу, запрашивающую пароль пользователя. В случае правильности пароля выводится фраза: “Можно приступать к работе». Если пароль 3 раза введен неверно, то вывести «Вызываю охрану»
- 06.07.2016 10:10
- Информатика
- remove_red_eye 10344
- thumb_up 38
Ответы и объяснения 1
begin
pass:='12345';
k:=0;
repeat
writeln('Введите пароль:');
readln(s);
k:=k+1;
until (s=pass)or(k=3);
if s=pass
then writeln('Можно приступать к работе')
else writeln('Вызываю охрану');
end.
Пример:
Введите пароль:
1
Введите пароль:
12345
Можно приступать к работе
- 07.07.2016 18:32
- thumb_up 6
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.