Вопрос по информатике:
Написать программу, которая вычисляет сумму первых n целых положительных чисел. Кол-во суммируемых чисел должно вводиться во время работы программы. Ниже представлен рекомендуемый вид экрана во время работы программы :
Вычисление суммы четных положительных чисел.
Введите количество суммируемых чисел и нажмите
-> 12
Сумма первых 12 положительных четных чисел равна 156.
- 24.08.2017 07:12
- Информатика
- remove_red_eye 8181
- thumb_up 44
Ответы и объяснения 1
Program z1; var i, n, b: integer; begin writeln ('Введите любое целое число'); read (n); for i:=1 to n*2 do if i mod 2=0 then b:=b+i; writeln (b); end.
- 25.08.2017 16:34
- thumb_up 25
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.